- reset +
Home

Dernier message

Pas de messages à afficher

Votre pub ici ?

French (Fr)English (United Kingdom)

La conciergerie de Lily propose un service de gestion locative, conciergerie et intendance privée, propriétaires et locataires, sur le bassin d'Arcachon, le Cap Ferret et Lacanau, locations touristiques de résidences principales ou secondaires, appartements meublés, bungalows, chalets.

En savoir +

Derniers Posts

Bienvenue, Invité
Nom d'utilisateur Mot de passe: Se souvenir de moi

Impossible d'utiliser le composant / Joomla 3.4.8
(1 visualisation(s)) (1) Invité
  • Page:
  • 1

SUJET: Impossible d'utiliser le composant / Joomla 3.4.8

Impossible d'utiliser le composant / Joomla 3.4.8 il y a 5 ans, 8 mois #1126

Bonjour,

J'utilise Joomla! 3.4.8 Stable [ Ember ] 24-December-2015 19:30 GMT sous WAMP 2.5 tout est installé sans modification.
Quand je lance le composant Joomloc voici l'un des nombreux messages d'erreurs :
---------------------------------------------------------------------------------
Strict standards: Only variables should be assigned by reference in C:\Program Files (x86)\wamp\www\Camping\administrator\components\com_joomloc\views\joomloc\view.html.php on line 30
Call Stack
# Time Memory Function Location
1 0.0012 250376 {main}( ) ..\index.php:0
2 0.0751 3677816 JApplicationCms->execute( ) ..\index.php:47
3 0.0751 3678120 JApplicationAdministrator->doExecute( ) ..\cms.php:252
4 0.1308 5780176 JApplicationAdministrator->dispatch( ) ..\administrator.php:152
5 0.1341 5847448 JComponentHelper::renderComponent( ) ..\administrator.php:98
6 0.1478 6109824 JComponentHelper::executeComponent( ) ..\helper.php:372
7 0.1483 6130712 require_once( 'C:\Program Files (x86)\wamp\www\Camping\administrator\components\com_joomloc\joomloc.php' ) ..\helper.php:392
8 0.1582 7072616 JControllerLegacy->execute( ) ..\joomloc.php:14
9 0.1582 7072632 joomlocController->display( ) ..\legacy.php:728
10 0.1582 7073128 JControllerLegacy->display( ) ..\controller.php:31
11 0.1691 7597384 joomlocViewjoomloc->display( ) ..\legacy.php:690[/color][/color]
-----------------------------------------------------------------------------------------

Que dois-je faire ?

Merci pour votre aide
Cdlt
Corinne NEAU
Pièces jointes:

Re: Impossible d'utiliser le composant / Joomla 3.4.8 il y a 5 ans, 8 mois #1127

  • admin
  • Hors ligne
  • Administrateur
  • Message: 397
  • Karma: 3
Bonjour

c'est un problème de configuration serveur au niveau du php.ini (surtout en local), pour corriger,
- ouvrez votre fichier php.ini du serveur
- cherchez la commande : short_open_tag
- si vous la trouvez passez la sur On comme ceci : short_open_tag = On
- si vous ne la trouvez pas ajoutez la simplement

Hello

it is a server configuration issue at the php.ini (especially local), for correction,
- Open your php.ini file server
- Looking for the command: short_open_tag
- If you find it then switch On : short_open_tag = On
- If you not find it just add it
Laubro
  • Page:
  • 1
Temps de génération de la page: 0.18 secondes